Soeben wurde WordPress 4.5.2 veröffentlicht.

Dabei handelt es sich um ein Sicherheits-Update für alle bisherigen Versionen.

WordPress 4.5.1 sowie vorherige Versionen sind von einigen Schwachstellen durch die Third-Party-Bibliothek Plupload betroffen, die WordPress nutzt, um Dateien hochzuladen. WordPress 4.2 bis 4.5.1 haben eine XSS-Sicherheitslücke …

Weitere Informationen